Top Banner

of 34

trabajo practico individual

Feb 07, 2017

ReportDownload

Education

Aplicaciones de informatica excel

Aplicaciones de informatica excel Justine Rivero

ContenidoFrmulas de Excel para ser ms productivo31. SUMA32. CONTAR33. CONTARA44. CONTAR.SI45. SI56. BUSCARV67. SUMAR.SI, PROMEDIO SI7Planillas8Formularios15Ejercicios Propuestos18Funcin Buscarv y funcin s.26Lab. 4 (2,3,4)28Lab 2 Formatos de celdas Funciones estadsticas y matemticas28Lab 3 Funciones matemticas y de Fechas30Lab. 4: funciones de referencia33Ejercicio 1clinica Hollywood33

Ilustracin 13Ilustracin 24Ilustracin 34Ilustracin 45Ilustracin 55Ilustracin 66Ilustracin 77Ilustracin 87Ilustracin 98Ilustracin 109Ilustracin 1110Ilustracin 1211Ilustracin 1312Ilustracin 1413Ilustracin 1514Ilustracin 1615Ilustracin 1716Ilustracin 1816Ilustracin 2017Ilustracin 2118Ilustracin 2219Ilustracin 2320Ilustracin 2421Ilustracin 2521Ilustracin 2622Ilustracin 2722Ilustracin 2823Ilustracin 2924Ilustracin 3025Ilustracin 3126Ilustracin 3227Ilustracin 3328Ilustracin 3428Ilustracin 3529Ilustracin 3630Ilustracin 3732Ilustracin 3832Ilustracin 3933Ilustracin 4034Ilustracin 4135

Frmulas de Excel para ser ms productivo

1. SUMAEsta es una frmula elemental que no puedes no conocer. Si no la has usado hasta ahora creo que ya puedes darte por satisfecho porque vers cmo te ahorra tiempo.SUMA te permite, tal como su nombre lo indica, sumar un grupo de celdas, o incluso filas y columnas enteras!=SUMA(A1:A10), =SUMA(A:A), =SUMA(A1:Z10)

Ilustracin 12. CONTAREsta frmula te permite contar la cantidad de celdas en una seleccin que tienen nmeros. Las celdas vacas o con texto son ignoradas. Muchas veces tenemos planillas con datos incompletos y se necesita contar solamente los datos y no el total de celdas. En esos casos sirve muchsimo!=CONTAR(A1:B10), =CONTAR(A:A)

Ilustracin 23. CONTARASimilar a CONTAR pero cuenta no solamente las celdas con nmeros sino todas las celdas no vacas (es decir, pueden contener tambin texto).=CONTARA()

Ilustracin 34. CONTAR.SIEsta frmula permite contar elementos que cumplen un cierto criterio. Este criterio puede ser por ejemplo que las celdas sean iguales a un cierto valor, o que sean mayor/menos que un valor, o que sean iguales que algn texto, etc. Veamos algunos ejemplos:Cuenta la cantidad de celdas con un nmero mayor que cero:=CONTAR.SI(A1:B10, >0)

Ilustracin 4Cuenta la cantidad de celdas con la palabra azul:=CONTAR.SI(A1:B10, azul)

Ilustracin 55. SIEsta frmula te permite tener un valor u otro en la celda dependiendo de una cierta condicin. Las condiciones son similares a lo que se puede hacer con la frmula CONTAR.SI. Por ejemplo, podemos tener las notas de un alumno en un listado, y si el promedio es mayor o menor que un cierto lmite, podemos escribir aprobado o reprobado para el alumno:=SI(A1 > 0, VALOR POSITIVO, VALOR NEGATIVO)

Ilustracin 66. BUSCARVPermite buscar un valor especfico en la primera columna de una tabla, y retornar el valor en la misma fila para otra columna diferente. Esto suena algo abstracto as que lo voy a ilustrar con un ejemplo.Tenemos un listado con alumnos y sus notas en cada evaluacin. Queremos obtener la nota que el alumno PEDRO obtuvo en la tercera evaluacin, entonces utilizamos la siguiente frmula:=BUSCARV(PEDRO, A1:Z100, 10, FALSO)

Ilustracin 7Notar que el FALSO se ingresa para indicar que queremos una bsqueda exacta, es decir slo queremos el valor para la entrada con ndice PEDRO. Notas tambin que la primera columna que se cuenta es la primera, por eso la que buscamos (la tercera evaluacin) es la columna nmero 4.7. SUMAR.SI, PROMEDIO SIEstas funciones nos permiten realizar una suma o un promedio solamente para los valore que cumplen una condicin.Las condiciones que se pueden ingresar siguen el mismo formato que las condiciones utilizadas en CONTAR.SI y el SI.=SUMAR.SI(A1:Z1, >0)

Ilustracin 8

Ilustracin 9Planillas

En Esta Presentacin estaremos observando cmo sacar el sueldo de los trabajadores tarea que nos resultara muy demorosa al estar hablando de una empresa. Excel hace este trabajo por nosotros de una manera muy sencilla. Para sacar los respectivos descuentos, bonificaciones e incrementos que se le hace a los trabajadores utilizaremos cuatro tablas a las cuales denominaremos tabla 1, tabla 2, tabla 3 y tabla 4.

A continuacin le presentaremos Una imagen de cmo tendr que quedar nuestro ejercicio al ser terminado utilizando las formas que presentaremos ms adelante.

Ilustracin 10

Tenemos que tomar en cuenta los siguientes datos: Las horas Normales Trabajadas por los trabajadores es de 192 Horas Si existe un incremento en las horas trabajadas se las contara como horas extras las cuales sern canceladas respectivamente.Frmula para sacar horas Extra: =I13-192Una vez colocada la formula en la celda J13 continuaremos desplazando la formula por la fila respectiva.Una vez obtenido la cantidad de horas extras trabajadas por los trabajadores necesitaremos saber cul fue el pago realizado por dichas horas extras pero para realizar el siguiente ejercicio necesitaremos saber primero cual es el sueldo de cada trabajador el cual va directamente ligado a el puesto que cada trabajador ocupa.Frmula para sacar El Sueldo: =BUSCARV(C13|tabla1|2|FALSO)

Ilustracin 11

Nos dirigimos a la planilla llamada cuadro de texto para seleccionar la tabla 1 la cual le cambiaremos el nombre a Tabla 1 para que nuestra formula Funcione y le daremos clic a aceptar.

Una vez Obtenida la informacin necesaria poder saber cul es el pago por horas extras de los trabajadores haremos uso de la misma la cual se resuelve con la siguiente formula.

Frmula para sacar El pago por hora extra: =H13/192

El pago de las horas extras lo obtenemos sacando el sueldo de cada trabajador dividido por el total de horas normales trabajadas que seran 192.Una vez sacado las cantidades bsicas del ejercicio sacaremos cual fue el pago que se le realizo a los trabajadores por las horas extras trabajadas, su monto bruto, las bonificaciones, la asignacin familia, los descuentos para as poder concluir con el pago neto que se le realizo a los trabajadores.

Ilustracin 12Para realizar las Bonificaciones Y el Descuento 1 Utilizaremos los datos de la tabla 2 tales descuentos y bonificacin se dan respecto a la categora con la que cuenta cada trabajador como veremos ms adelante en las prximas imgenes y formulas. Para realizar en monto bruto se necesita saber el sueldo y el pago de las horas extras ya que el monto bruto no es ms que la suma del sueldo con el pago de las horas extras.

Frmula para sacar Monto hora extra: =J13*K13

Frmula para sacar Monto Bruto: =H13+L13

Terminamos con el monto bruto recibido por cada trabajador continuaremos con las bonificaciones recibidas por cada trabajador Segn la categora de cada trabajador las bonificaciones recibidas por cada trabajador son tres una vez encontradas las cantidades que recibe cada trabajador en las bonificaciones sacaremos una suma para ver cul es la bonificacin total que recibe cada trabajador.

Bonificacin TotalIlustracin 13Manual de Excel

9

Frmula para sacar Bonificacin 1: =BUSCARV(F13|tabla2|2|FALSO)Frmula para sacar Bonificacin 2: =BUSCARV(F13|tabla2|3|FALSO)*M13Frmula para sacar Bonificacin 3: =BUSCARV(F13|tabla2|4|FALSO)*M13

Bonificacin Total

Frmula para sacar Bonificacin Total: =N13+O13+P13

El descuento 1 tambin es directamente proporcional de la categora que tiene cada trabajador y es el ltimo ejercicio de la tabla nmero 2.

Frmula para sacar Descuento 1:=BUSCARV(F13|tabla2|5|FALSO

Asignacin Familiar

La asignacin familiar Es un dato que se consigue utilizando la tercera tabla y se da respecto a la cantidad de hijos de tiene cada trabajador.

Frmula para sacar Asignacin familiar:=BUSCARV(G13|tabla3|2|FALSO)*M13

Ilustracin 14

Ilustracin 15

El descuento depender de la fecha de ingreso de los trabajadores indicada en la tabla 4

Frmula para sacar Descuento 2: =BUSCARV(D13|tabla4|2|FALSO)*M13

Total de los Descuentos

Frmula para sacar Total de los descuentos: =S13+T13Es la suma de los dos descuentos realizados.

Pago Neto

Frmula para sacar Pago Neto: =M13+Q13+R13-U13Es la suma del ingreso bruto, bonificacin y asignacin familiar menos el total de los descuentos.

Ilustracin 16Formularios

El ejercicio de planillas se utiliza para cuando necesitamos saber todos los datos de una persona x con tan solo colocar el cdigo de la persona este tipo de Excel es muy utilizado en entidades financieras y escolares o cualquier tipo de empresa que preste algn servicio en general a continuacin le mostraremos la manera correcta de realizar este ejercicio de Excel el cual le ser de mucha utilidad al momento de buscar informacin de vital importancia.Frmula utilizada: =BuscarvLa nica frmula que se empleara en este ejercicio es la frmula de buscarv lo cual lo hace un ejercicio sencillo y practico primero colocaremos nombre a la base de datos.

Ilustracin 17Una vez elegido el nombre le damos un clic en la opcin aceptar y nos dirigimos a la siguiente planilla.

Ilustracin 18La consulta a clientes tiene 9 opciones de datos entre ellas: cdigo, nombre y apellido, domicilio, ministerio, centro laboral, distrito, estado civilEn cada uno de ellos colocaremos una formula exceptuando cdigo todas las formulas son parecidas.Frmula para Buscar Apellidos y Nombres:=BUSCARV(C6|matriz|2|FALSO)

Frmula para Buscar Domicilio: =BUSCARV(C6|matriz|3|FALSO)

Frmula para Buscar Ministerio: =BUSCARV(C6|matriz|4|FALSO)

Frmula para Buscar CI: =BUSCARV(C6|matriz|5|FALSO)

Frmula para Buscar Distrito: =BUSCARV(C6|matriz|6|FALSO)

Frmula para Buscar Centro Laboral: =BUSCARV(C6|matriz|7|FALSO)

Frmula para Buscar Estado civil: =BUSCARV(C6|