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Preface
 Introduction
 Material Requirements Planning (MRP) is one of the many process manufacturing applications available in the Sage PFW ERP product. The MRP application provides precise planning capabilities, customizable material management, and data security. These features are designed to accommodate the planning needs of your business, and work in seamless conjunction with the other Sage PFW financial applications.
 About this user guide
 This user guide contains information on how to use MRP to complete daily accounting and reporting tasks involved in processing process manufacturing.
 Prerequisite knowledge
 This user guide is based on the assumption that you have some accounting knowledge. It does not attempt to teach accounting.
 It is also assumed that you have some working knowledge of personal computers operating in a network environment and a familiarity with Windows.
 If you are new to the Sage PFW suite of products, you should familiarize yourself with the operating procedures described in the System Basics User Guide.
 Related DocumentationThe following provide additional information on using Sage PFW.
 Document Name Description
 System Management This user guide provides information on installing Sage PFW, as well as setting up the appropriate sys-tem-level files and options to enable users to access and use the system. It is intended for your company’s System Administrator.
 System Basics This user guide introduces the basic concepts com-mon to all Sage PFW applications; including forms, features, keyboard command keys, and common methods for entering data, viewing data, generat-ing and printing reports, and viewing online Help and user guides.
 1Material Requirements Planning User Guide
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 User Guides There is a separate user guide for each Sage PFW application providing the specific instructions for pro-cessing data in that application. All Sage PFW user guides are provided online and may be accessed from the Help menu. To view this information, start Sage PFW, choose the User Guides item from the Help menu, and choose the desired user guide to be viewed.
 Online Help Each application contains online Help which pro-vides information on specific windows and fields. The user guides and online Help are designed to be used in conjunction with one another.
 Database Reference Guide
 This guide contains the data file layouts for the Sage PFW applications.
 README File The README file contains information about the application, Help, and user guide updates that are not currently included in the documentation. To view this information, start Sage PFW and choose the README Files item from the Help menu.
 Document Name Description
 2 Sage PFW
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 Chapter 1:Introducing MRP
 Introduction
 This chapter provides an overview of how the Material Requirements Planning (MRP) application automates the process of purchasing and manufacturing materials to satisfy product demand. It includes the definitions required to understand MRP, and a brief description of the available features and interfaces.
 In this chapter
 This section contains the following topics:
 Topic PageFeatures and System Integration 4System Integration 4
 Glossary
 To understand the topics presented in this manual, you should be familiar with the following terms.
 Term Definition
 Demand A production batch, customer order, warehouse transfer, or fore-cast that causes requirements for a material or packaging com-ponent. Sage PFW supports four methods of calculating demand: 1) actual demand from open sales and production orders, 2) greater of actual demand or forecast demand, 3) actual plus forecast demand, and 4) forecast demand.
 Planning Zone One or more days in which a demand calculation method applies.
 Time Fence Time fences are used to divide the demand ranges used by MRP. MRP supports two time fences. The first usually delineates actual demand and the second planned or forecast demand. Time fences may be defined globally in MRP Application Setup, at the inventory class level using Item Class File Maintenance, or at the item level with Item Entry.
 Planned Order
 An order automatically generated by MRP to satisfy demand.
 Scheduled Receipt
 An order placed on production or on a vendor that represents a commitment to make or buy a material.
 Low-Level Code
 The lowest level on which a material or packaging component resides in all formulas and bills of material.
 3Material Requirements Planning User Guide
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Chapter 1: Introducing MRP
 Features and System Integration
 Planning Calendars
 You can create an unlimited number of Planning Calendars that define the way data is grouped when displayed or reported. For example, one Planning Calendar may group data in weekly buckets for the first planning zone, then monthly thereafter. Another Planning Calendar may group data in daily buckets for all planning zones.
 User-Definable Time Fences
 Time fences are defined at the application level, but may be overridden at the item class level, and at the item master level. This allows for flexibility in determining how demand is calculated within a planning zone.
 Multiple Forecasts
 You can define an unlimited number of forecasts for each item location. Forecasts may be manually entered, or derived from sales or production history.
 System IntegrationMRP integrates with the Inventory Pro, Formulas, Order Entry Pro, Purchasing Pro, and Production applications. In order for MRP to provide accurate information, the data within these applications must be kept current.
 Inventory Pro
 MRP uses opening on-hand balances and minimum stock quantities from the Item Location table. It determines an item’s Order Policy and Order Method from the Item Master table. It first looks at the Item Master, then the Item Class table to determine an item’s time fences before defaulting to the MRP application setting.
 Formulas
 MRP determines low-level codes and component requirements based on product formulas.
 Order Entry Pro
 MRP determines requirements based on open orders for products and product kits, as well as out-going warehouse transfers. It determines receipts based on in-coming returns and warehouse transfers.
 Purchasing Pro
 MRP determines receipts based on incoming purchase orders. It automatically creates purchase orders based on planned MRP orders.
 4 Sage PFW
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 Production
 MRP determines requirements and receipts based on open and scheduled production orders. It automatically creates production schedule records based planned MRP orders.
 5Material Requirements Planning User Guide
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 Chapter 2:Setting Up Material Requirements Planning
 Introduction
 Before you begin to use the Material Requirements Planning application, there are several general setup tasks you must do to prepare the MRP system to function effectively for you.
 Each of the setup procedures is presented in the recommended order. The order in which the files are set up is important from both a processing and time-saving standpoint.
 Online Help
 As you proceed through the setup, remember to make liberal use of the online Help for an overview of the option and most importantly before you enter data in each field.
 In this chapter
 This chapter contains the following sections:
 Topic PageSetting Up Planning Calendars 8Completing the Application Setup Window 10
 7Material Requirements Planning User Guide
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Chapter 2: Setting Up Material Requirements Planning
 Setting Up Planning Calendars
 Introduction
 Use the Planning Calendar window to define the planning calendars you want available for forecasting and MRP reporting.
 In this section
 This section covers the following topics:
 Topic PagePlanning Calendar Window 8Description of Planning Calendar Options 9How to Complete the Planning Calendar Window 9
 Planning Calendar WindowThe Planning Calendar window appears as follows:
 8 Sage PFW

Page 13
                        

Description of Planning Calendar Options
 Ch
 ap
 ter 2: Se
 tting
 Up
 M
 ate
 rial R
 eq
 uire
 me
 nts
 Description of Planning Calendar Options
 Origin Date
 The system uses the Origin Date as the starting date for forecast entry. All forecast entry planning period dates are based on this date.
 Demand Range 1 thru 3 Days Per Period
 The system uses the Days Per Period to define the number of days in each user defined period for each of the 3 demand ranges. Note that you only need to define the first demand range if all of your periods contain the same number of days.
 Demand Range 1 thru 3 Number of Periods
 The system uses the Number of Periods to define the length of a demand range. The length of a demand range is the number of periods times the days per period. A Planning Calendar may not exceed a total of 256 periods.
 How to Complete the Planning Calendar Window
 Procedure
 To complete the Planning Calendar window, do the following:
 Step Action
 1 Select Planning Calendar from the business desktop.
 2 Complete the fields in the Planning Calendar window.
 3 Select Save.
 4 Repeat steps 1-3 for each planning calendar you need.
 Need more information? Press F1.
 9Material Requirements Planning User Guide
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Chapter 2: Setting Up Material Requirements Planning
 Completing the Application Setup Window
 Introduction
 Completion of the Application Setup menu item is required to define MRP planning information
 In this section
 This section contains the following topics:
 Topic PageApplication Setup Window 10How to Complete the Application Setup Window 11
 Application Setup WindowThe Application Setup window appears as follows:
 10 Sage PFW
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 How to Complete the Application Setup Window
 Procedure
 To complete the Application Setup window, do the following:
 Field Descriptions
 Demand Fence 1 and 2Demand Fence 1and 2 marks the limit of the Demand Ranges. Using the Gross Demand Calculation for Demand Ranges, the system determines gross requirements for this period. Gross requirements include actual demand and can include forecasts if specified in the Gross Demand Calculation. Demand is made up of new and committed production orders, production schedules, and open sales orders. Forecasts are made up of the forecasts you enter in Forecast Entry.
 Demand Fences can also be entered in Inventory Pro - Item Entry (MRP/Stocking Info tab) or in Item Class. The system looks first in Item Entry then in Item Class and finally in MRP Application Setup for these values. Entry of demand fences is optional in the first two but required in MRP Application Setup.
 For example, ranges always begin with the current date. So if today's date is April 1 the range covers April 1 through April 30.
 Default Planning CalendarThe Planning Calendar you enter here is the default calendar used when you enter Forecasts and for the MRP Report. You can change the calendar for either of these options when you are setting them up.
 Remember, the periods specified in the Planning Calendar are not related to the Demand Fences that you have just created.
 Step Action
 1 Select Application Setup from the business desktop.
 2 Complete the fields in the Application Setup window.
 3 Select Save.
 Need more information? Press F1.
 11Material Requirements Planning User Guide
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Chapter 2: Setting Up Material Requirements Planning
 Gross Demand Range CalculationsThe values specified in Demand Ranges 1 and 2 determine how gross requirements (or demand) is calculated by the Generate Material Requirements Plan utility for the Demand Fences you specified above. The gross demand can be calculated differently for each of the three demand ranges.
 The available methods are:
 • Demand is calculated as the actual demand, based on new and committed production orders, production schedules, expected receipt of open purchase orders, and open sales orders.
 • Greater of Demand/Forecast - Demand is calculated as the greater of actual demand (as described above) or forecast demand.
 • Actual Plus Forecast Demand - Demand is calculated as the sum of actual demand and forecast demand.
 Note: Forecast DemandDemand is calculated as forecast demand only.
 12 Sage PFW
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 Chapter 3:Entering Forecasts
 Introduction
 This chapter provides procedures for entering forecasts. The discussion explains:
 • The purpose of a forecast
 • How to use the Forecast window
 In this chapter
 This chapter contains the following sections:
 Topic PageForecasts 14Forecast Window 14How to Maintain Forecasts 14How to Insert a New Forecast 15How to Modify Existing Forecasts 16
 13Material Requirements Planning User Guide

Page 18
                        

Chapter 3: Entering Forecasts
 Forecasting Options
 ForecastsForecasts are estimates of conditions that will exist over a future period for finished goods and in-house intermediate items. They may be manually entered, or based on historical sales and/or manufacturing information.
 You may enter multiple forecasts for each item. For example, you may enter each of your salesperson’s sales forecast independently. The system will automatically summarize all forecasts for a given planning period.
 Forecasts are not required by the MRP system. However, you should enter forecasts if you don’t want to wait until actual orders are received to plan what you will need to produce.
 Purpose
 The purpose of a forecast is to estimate the sales or manufacturing demand for a product (finished goods or in-house intermediates) for the purpose of future resource planning. You may configure the MRP generation process to consider forecasts exclusively, or in addition to actual sales and production demand.
 Forecast WindowWhen Forecast Entry is selected from the business desktop, the Forecast Entry window appears.
 How to Maintain ForecastsThe procedure for maintaining forecasts consists of selecting the item to forecast, selecting the planning calendar, then viewing or creating individual forecasts.
 14 Sage PFW
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 Procedure
 To maintain an item’s forecast, do the following:
 How to Insert a New ForecastYou can enter new forecasts based on quantity, production history, or sales history.
 Procedure
 To insert a new forecast, you select the Insert Row toolbar button, or select Insert Row from the Edit menu. A window similar to the following appears:
 Forecasting by Quantity
 You can automatically fill all forecast cells with a specified quantity. Click on the Quantity button, enter the forecast quantity, then click OK.
 Forecasting by Production History
 You can automatically fill all forecast cells based on your production history. Click on the Production History Date button, enter the starting date to base your forecast, then click OK. Your forecast will automatically fill based on your production history information.
 Step Action
 1 Select Forecast Entry from the business desktop.
 2 Select a planning calendar. The default planning cal-endar configured in the Application Setup window is automatically loaded. The period dates displayed in the forecast grid are determined by the selected plan-ning calendar.
 3 Enter, modify, or delete individual forecasts.
 4 Select Save.
 5 Repeat steps 1-3 for each planning calendar you need.
 Need more information? Press F1.
 15Material Requirements Planning User Guide
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 Forecasting by Sales History
 You can automatically fill all forecast cells based on your sales history. Click on the Sales History Date button, enter the starting date to base your forecast, then click OK. Your forecast will automatically fill based on your sales history information.
 How to Modify Existing ForecastsYou can modify existing forecasts several ways. This section discusses each of the methods available to modify your forecasts.
 Manual Editing
 You can manually edit each forecast cell. Simply navigate to the cell and enter the new value.
 Zeroing a Forecast
 You can zero a whole forecast, or a selected range of forecast cells. To zero a forecast, place the cursor on any cell within the forecast row, then select Zero Forecast from the Edit menu, or press <Ctrl>+A.
 To zero a range of forecast cells, select the desired range of cells which may include more than one forecast, then select Zero Selected from the Edit menu, or press <Ctrl>+Z.
 Filling a Forecast
 You can automatically update a forecast or a selected range of forecast cells. To fill a forecast, select Fill Forecast from the Edit menu, or press <Ctrl>+L. To fill a range of forecast cells, select Fill Selected from the Edit menu, or press <Ctrl>+T. Note that the Fill Selected option is only available after you have selected one or more forecast cells. A window similar to the following appears:
 Select to fill a forecast by quantity, by production history, or by sales history. Alternatively, you can adjust your existing forecast by a percentage or quantity amount
 Copying a Forecast
 You may copy a forecast to a new or existing forecast. If you copy to an existing forecast, all forecast cells will be overwritten with the selected forecast.
 16 Sage PFW
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 To copy a forecast, do the following:
 Step Action
 1 Place the cursor in any cell of an existing forecast row and select Copy Row from the Edit menu or press <Ctrl>+Y.
 2 Place the cursor in any cell of the target forecast row and select Paste Row from the Edit menu or press <Ctrl>+W. You may need to insert a new row prior to pasting.
 Need more information? Press F1.
 17Material Requirements Planning User Guide
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 Chapter 4:MRP Utilities
 Introduction
 This chapter provides instructions for using each of these utilities:
 • Generate Material Requirements Plan
 • Release Planned Orders
 In this chapter
 This chapter covers the following topics:
 Topic PageGenerating the Material Requirements Plan 20Releasing Planned Orders 22
 19Material Requirements Planning User Guide
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 Generating the Material Requirements Plan
 Introduction
 The Material Requirements Plan is the core component of the Material Requirements Planning application. It identifies all open inventory requirements and receipts, all dependent demand derived from inventory requirements, and all scheduled and planned order exceptions. In addition, it contains all MRP generated orders required to be released to satisfy future demand.
 Note: Both Transfer In and Transfer Out (R and N) type transactions are included in this process.
 You must generate the Material Requirements Plan before you can generate any MRP reports or release MRP planned orders. Although you should not have to run the Generate Material Requirements Plan more than once a day, you should run it any day on which you will generate MRP reports.
 When to Update Level Codes
 The Generate Material Requirements Plan parameter screen provides the option to Update Level Codes. Updating your level codes significantly increases the amount of time required to generate the material requirements plan. However, your level codes must be current for an accurate Material Requirements Plan.
 You should update your level codes when:
 • You first use the MRP application.
 • The structure of your formulas or intermediates change.
 • Your finished food or container bills of material change.
 • The formulas and intermediates associated with your finished goods change. Suffi-cient quantities are ordered to fulfill minimum stock quantities.
 Reschedule In Future Dated Receipts
 If you select this field, MRP lists items that are required by a given date (ex. 12/15/07) when receipts for those items are due to arrive later (ex. 12/20/07) than the date the items are required. In this case, the MRP displays the message "Reschedule In" for the future-dated receipts, and if those receipts are not reschedules, you may not have sufficient quantity on hand to fill Production orders and Sales orders.
 If you uncheck this field, MRP schedules new receipts for the items per the example above, to arrive on time to fill the requirements. In this case, MRP displays the message "Cancel" for the future-dated receipts, and if you fail to cancel those receipts, you may end up with excess quantities on hand.
 20 Sage PFW
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 Generate Material Requirements Plan Window
 The Generate Material Requirements Plan window appears as follows:
 Procedure
 Take the following steps to generate your Material Requirements Plan:
 Step Action
 1 Select Generate Material Requirements Plan from the business desktop.
 2 Select an existing parameter to edit or process, or select New to create new parameters.
 3 Select whether or not to update your company’s Level Codes.
 4 Click Process.
 5 Save the parameters, if desired.
 Need more information? Press F1.
 21Material Requirements Planning User Guide
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Chapter 4: MRP Utilities
 Releasing Planned Orders
 Introduction
 Use the Release Planned Orders to authorize the purchase or production of items based on MRP planned orders. When an MRP planned order is released, it automatically becomes a scheduled receipt.
 In this section
 This section covers the following topics:
 Topic PageHow to Release Planned Orders 22About Releasing Manufactured Items 24About Releasing Purchased Items 24
 How to Release Planned OrdersThe Release Planned Orders utility converts the MRP Planned Orders for a specified range of items to purchase or production orders. When the process is complete, the system generates a recap that lists all the production schedule items and purchase orders that were created.
 Preview run
 You can do a trial run of this utility to preview the production schedule records and purchase orders before you actually release the orders. During the preview run the system searches the database to locate records that correspond to the selection criteria. If the records on the trial listing are not what you expect, revise the selection parameters until you get the desired results.
 When you are satisfied with the information on the trial listing, run the utility with the Release Orders check box marked. This will convert the MRP Planned Orders into production schedule and purchase order records.
 22 Sage PFW
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 Release Planned Orders window
 The Release Planned Orders window appears as follows:
 Procedure
 Use the following procedure to release MRP planned orders:
 Release Planned Orders report
 Upon selecting Process, a recap of the new production schedule items and purchase orders is printed to provide you with an audit trail.
 To view a sample Release Planned Order report, click the following link.
 Step Action
 1 Select Release Planned Orders from the business desk-top.
 2 Select an existing parameter to edit or process, or select New to create new parameters.
 3 Choose the desired selection criteria by completing the document tabs, as applicable.
 4 Click Process.
 5 Save the parameters, if desired.
 Need more information? Press F1.
 23Material Requirements Planning User Guide
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 About Releasing Manufactured ItemsYou can release manufactured items by running the Release Planned Orders utility with the Planned Order Method Manufactured Items check box marked. MRP creates a production schedule record for each released planned order.
 Identifying Manufactured Items
 An item is identified as manufactured if it is either an in-house intermediate or a finished good.
 Determining the Batch Type
 The Release Planned Orders Utility automatically determines the batch type to associate with each new production schedule record. If the item being released is an intermediate, a Mix schedule record is generated. If the item being release is a finished good, then a Fill schedule record is generated if the formula associated with the finished good is an intermediate. Otherwise, a Mix schedule record is generated.
 About Releasing Purchased ItemsYou can release purchased items by running the Release Planned Orders utility with the Planned Order Method Purchased Items check box marked. MRP creates at least one purchase order for each released planned order, but attempts to minimize the number of purchase orders generated by grouping like items or items purchased from the same vendor onto one purchase order.
 Determining the Vendor and Unit Price
 The Release Planned Orders Utility uses the following sequence to determine the vendor and unit price:
 • The Vendor and Unit Price from the Purchase Order Contract file.
 • The highest ranking vendor in the AP Vendor Item file along with the Last Cost from the Item Location file.
 • The Primary Vendor and Last Cost from the Item Location File.
 Combining Purchase Orders
 You can combine purchase orders for the same vendor within a number of days by specifying a non-zero Max Days To Advance Order Dates. MRP will advance the Planned Order Release date to generate the minimum number of purchase orders.
 Applying Price Breaks
 Once the order date for all purchase orders has been determined, the Release Planned Order utility attempts to apply any price breaks defined in the Purchase Order Vendor Lead Time/Quote file to lines that do not have an associated contract.
 24 Sage PFW

Page 29
                        

About Releasing Purchased Items
 Ch
 ap
 ter 4: M
 RP
 Utilitie
 s
 Thru Date
 You can further refine the planned order selection process by specifying the planned order creation date through which the system will select orders.
 For example, if you set this date to Friday of the current week, the system would only release purchase orders that need to be ordered this week and release production order that must begin production this week.
 Max Days To Advance Order Dates
 You can specify the number of days from the current date after which planned orders will not be released. If no number is specified all planned orders in the schedule will be released.
 In addition, this will cause the system to group items, that fall within this range, together in the same Purchase Order or Production Batch.
 Release Planned Orders
 This option allows you to run a trial report or to actually release planned orders. If a trial report does not produce satisfactory results, you can change the selection parameters and re-run the utility without having released any orders.
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 Chapter 5:Generating Reports
 Introduction
 This chapter provides information about Material Requirements Planning reports and includes sample output and suggested uses.
 Material Requirements Planning provides the following predefined reports:
 Exception Messages
 The following exception messages may be generated by both MRP reports:
 Reference
 For report generating instructions, refer to the System Basics User Guide.
 Name Purpose
 MRP To report a time-phased picture of inventory status, including exception messages.
 MRP Detail To report the details behind the MRP report, including orders, receipts, planned orders, and exception messages.
 Exception Reason
 Cancel Order Identifies a scheduled receipt without a matching requirement. Since the receipt is not required, the system recommends that the order by cancelled.
 Past Due Identifies a scheduled receipt whose due date has past.
 Reschedule In Identifies a scheduled receipt whose due date is after the matching requirement’s date. The system recommends that the order be rescheduled earlier.
 Reschedule Out
 Identifies a scheduled receipt whose due date is before the matching requirement’s date. The system recommends that the order be rescheduled to a later date.
 Release Order Identifies a planned MRP order that should be released to purchasing or manufacturing.
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 In this chapter
 This chapter covers the following topics:
 Topic PageMRP Report 28MRP Detail Report 30
 MRP ReportThe MRP Report shows time-phased inventory planning information. The time periods shown on the report may be based on a planning calendar or on a specified date followed by the next eight months. The report includes:
 • Beginning inventory quantities
 • Gross requirements
 • Scheduled receipts
 • Net requirements
 • Planned order receipts
 • Planned order releases
 • Exception messages
 The report is sorted by location key within item key.
 MRP Report window
 The MRP Report window appears as follows.
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 The Parameters tab includes several document tabs that allow you to set selection criteria for including specific items on the report. Use online Help (F1) to locate the description of each field on the document tabs.
 Including items without activity
 You can include inventory items without activity on the report by checking the Include Items Without Activity check box on the Item Type Filter document tab.
 Including items with exceptions
 You can include only items with exceptions, i.e. items requiring action by a purchasing or production planner, by checking the Exceptions Only check box on the Item Type Filter document tab.
 Determining the period dates
 The MRP Report displays nine columns of data that are based on the Planning Origin Date field on the Format tab. The periods are derived from the Planning Calendar you specify on the Format tab, or on calendar months starting with the Planning Origin Date.
 The first column represents transactions prior to the Planning Origin Date. The next eight columns represent planning periods that are based on the Planning Origin Date month followed by the next seven months, or the Planning Origin Date month followed by the next seven periods based on the Planning Calendar.
 Suggested use
 This report is useful to planners because it provides a standard view of one or more item’s planning horizon information. It can be used as an action report by checking the Exceptions Only check box on the Item Type Filter document tab.
 Note: The Ship Date is not used for transfer out type transactions
 Procedure
 Use the following procedure to generate the Activity Report:
 Step Action
 1 Select MRP Report from the business desktop.
 2 Select an existing parameter to edit or process, or select New to create new parameters.
 3 Complete the document tabs on the Parameters tab.
 4 Select Process.
 5 Save the parameters, if desired
 Need more information? Press F1.
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 Sample MRP report
 To view a sample MRP report, click the following link.
 MRP Detail ReportThe MRP Detail Report provides the supporting details behind the MRP Report. In addition, since there is no column limitation, it provides an expanded horizon of planning information. The report includes:
 • Beginning inventory balance
 • Gross requirement transactions
 • Scheduled receipt transactions
 • Projected available balance
 • Pegging and supporting order detailsNote: The Requested Ship Date is used for transfer out type transactions.
 • Exception messages
 This report helps you identify the source of MRP exception messages and make better informed purchasing and manufacturing decisions.
 MRP Detail Report window
 The MRP Detail Report window appears as follows.
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 Selecting items for the report
 The Parameters tab of the MRP Detail Report window provides you with the following ways to qualify inventory items for the report:
 • Select based on ranges you define on the Item Filter document tab
 • Select based on values you define on the Activity Filter document tab
 • Select based on values you define on the Include Based On tab
 Use online help (F1) to locate the description of each field on the document tabs.
 Procedure
 Use the following procedure to generate the MRP Detail Report:
 Sample MRP Detail report
 To view a sample MRP Detail report, click the following link.
 Step Action
 1 Select MRP Detail Report from the business desktop.
 2 Select an existing parameter to edit or process, or select New to create new parameters.
 3 Complete the document tabs on the Parameters tab.
 4 Select Process.
 5 Save the parameters, if desired.
 Need more information? Press F1.
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